Tuesday, January 13, 2015

Google Passes on Older Android Patches; 930 Million Devices Vulnerable [feedly]



----
Google Passes on Older Android Patches; 930 Million Devices Vulnerable
// Threatpost | The first stop for security news

Google has decided that it will no longer provide Webview patches for Android systems running Jelly Bean 4.3, or older, putting the onus on OEMs and the open source security community to provide patches to users.
----

Shared via my feedly reader


Sent from my iPhone

Todd Pigram

Data Center Engineer  

1801 Superior Ave. Ste. 300 | Cleveland, OH  44114

(800) 777-7178 | toll free

(440) 268-3297 | office

(216) 224-5769 | mobile

Architects of the anyplace workspace