Thursday, May 21, 2015

VENOM Vulnerability [feedly]



----
VENOM Vulnerability
// Citrix Blogs

This week, a security advisory identified as as "VENOM" or Virtualized Environment Neglected Operations Manipulation, CVE-2015-3456 was publicly announced. During Citrix Synergy, I received questions about how XenServer is affected, and what customers should do about it. Citrix recently published a security advisory (http://support.citrix.com/article/CTX201078) on VENOM as it relates to XenServer, and while that should be your main source of updates, I thought I would…

Read More


----

Shared via my feedly reader


Sent from my iPhone