Error: You have exceeded the concurrent connection limit. Please contact your system administrator.
Symptoms
A user is able to launch one application, but when the user tries to launch another application, the following error message appears:
"You have exceeded the concurrent connection limit. Please contact your System Administrator."
In addition, an Event ID 26 might be created in the System log of the server:
Cause
There is a limit on the number of concurrent sessions a server can have or a user can launch.
If applications are not sharing the same session, this issue can be more prevalent.
See CTX159159 – Troubleshooting and Explaining Session Sharing
Resolution
Ensure that there are no limits to the number of concurrent sessions.
Check:
- Policies:
- The farm properties:
- XenApp 6 Computer Policy:
- XenApp 6 User Policy:
- The ICA Listener:
See CTX102345 – Windows 2003, 2008, and 2008 R2 Sessions Reconnect to Existing Sessions from Different Devices
More Information
Limiting connections to a server farm:
No comments:
Post a Comment